Aller au contenu

La Communauté Scientifique & Technique de la Construction

Connectez-vous or Inscrivez-vous

+80.000 professionnels du BTP qui échangent tous les jours sur les différentes thématiques de la construction, emploi, formation, projets d'études, ingénierie, réglementation, calculs, logiciels, structures, ouvrages d'art, génie civil et travaux !

zahraouiimane

SVP besoin d'aide en charpente métallique

Recommended Posts

bonjour , je suis entrain de dimensionner un hangar métallique , j'ai paramétré le poteau en question  en flambement ( encastré ) et en  désactivant le déversement  ,or lors de l’affichage de la note de calcul  ,et le déversement et le flambement sont les deux décoché comme vous pouvez voir sur la capture d'écran jointe !

par contre pour le cas d'un poteau articulé  , le problème ne se pose pas 

j utilise robot 2016 sous  une version étudiant 

quelqu'un pourrait savoir svp la cause de cet erreur ?

Capture.PNG.05e4b4c1731e4658b2b54290c7ce3d0b.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Plusieurs choses :

Ta vérification est réalisée sous cas simple (6 Vent D/G +) tu n'a pas de combinaison.

Du coup j'imagine dans ce cas de figure que ton bâtiment travail au soulèvement et donc que ton poteau travail en traction. Dans quel cas la vérification au flambement n'a pas lieu d'être. Ton Sigma N est négatif (traction) donc pas de flambement.

  • J aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 29/08/2016 at 06:08, AMCM a dit :

Bonjour,

Plusieurs choses :

Ta vérification est réalisée sous cas simple (6 Vent D/G +) tu n'a pas de combinaison.

Du coup j'imagine dans ce cas de figure que ton bâtiment travail au soulèvement et donc que ton poteau travail en traction. Dans quel cas la vérification au flambement n'a pas lieu d'être. Ton Sigma N est négatif (traction) donc pas de flambement.

bonne remarque, j'ai pas fait attention au signe. C'est avec aucun doute la cause, quelle que soit un cas simple ou combinaison, le poteau en question est en traction, vérifier la déformée de votre poteau sous ce cas de charge.

Modifié par Aimen21

Partager ce message


Lien à poster
Partager sur d’autres sites

 

merci pour vos reponses ;j ai reverfié le poteau sous charge Q et G seuls .. le probleme ne se pose pas  .. c  seulement en faisant intervenir les charges du vent que le flambement ce desactive .

ds ce cas ,que'elle est la demarche a suivre si le poteau est en traction ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà le dimensionnement et les vérifications se fait sous les combinaisons non pas sous les cas simple, car par exemple la vérification sous un cas simple de vent n'a aucun sens car le poids propre est toujours présent. et ce qui concerne les poteaux soumis au soulèvement, souvent la combinaison qui provoque le soulèvement est non décisif pour le poteau mais elle est importante pour la vérification des ancrages.

  • J aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je pense le problème est problème de paramétrage,vous avez choix la vérification avec les combinaisons a ELU (1A11 21A23) automatiquement robot fait la vérification avec la combinaison la plus défavorable (toutes les combinaisons c'est des effort de tractions c'est pas logique). 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×