Aller au contenu
CIVILMANIA

Recommended Posts

salut à tous .

besoin d'aide ; problème en  cours de création des croquis de débit à chaque filtre de sélection par classe de n'importe quel type d’élément de structure ( charpente métallique ) les boulons toujours apparaissent  !!!!!    merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Si j'ai bien compris, le problème que vous avez est le suivant :

Dans l'onglet filtre, après avoir filtrer les traverses de classes 3, J'ai obtenu le résultat suivant :

image.thumb.png.07a0faab7e6556a324445a026431eca3.png

- Si oui, pour régler ce problème il y a deux méthodes : la première est d'ajouter une autre ligne de filtre des boulons comme suite:

image.thumb.png.a1b5dba25dd92b428fcab9088e6f33c0.png

-La deuxième méthode est classique, aprés avoir filtrer par classe un profilé métallique, il suffit de cliquer sur affichage est désactiver les options d'affichage

-Avec la première méthode, vous trouvez comme résultats :

image.thumb.png.dea3bdfd98cc1dece4b05897243fb92a.png

Modifié par ahmed elb

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous :

 MERCI MONSIEUR AHMED ; oui c'est exactement ce problème  ; je vais essayer de le régler  par la première méthode  .

encore grand merci .

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour :

Après avoir réglé le probleme précédent j'ai constaté  la déformé et l’endommagement du fichier ( décalage de quelques éléments de leurs places initiales ) existe il une astuce pour le récupérer sans refaire leur dessin dés le début.

MERCI .

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, ingecit a dit :

Après avoir réglé le probleme précédent j'ai constaté  la déformé et l’endommagement du fichier ( décalage de quelques éléments de leurs places initiales ) existe il une astuce pour le récupérer sans refaire leur dessin dés le début.

Bonsoir,

Le faite de filtrer, ne peut en aucun cas contribué à la déformation ou le déplacements du dessin. Si vous avez trouvé ça cela veut dire que vous avez fait une action, autre que le filtre, qui a causé le déplacement de certains profilé ou assemblage. Malheureusement il n’y a pas une façon pour récupérer le dessin originale si vous avez enregistré les modification.

Partager ce message


Lien à poster
Partager sur d’autres sites

BONSOIR

Oui peut être que j'ai commue une erreur lors de filtrage ,au lieu de décocher toutes les cases sauf celle indiquant le numéro de LA CLASSE  ( couleur ) c'est ce que je m'en doute de le faire ,

heureusement l'erreur est limité au quelques pannes est le CSV .

MERCI AHMED POUR VOS CONSEILS PRÉCIEUX .

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir :

svp ; si possible me dire comment remédier au problème de non fonctionnement de quelles applications sur tekla . par ce que  j'ai essayer de faire une vue du modèle par 2 points mais la vue ne se crée pas   ; sachant que j'ai suivi les rubriques du manuel !!!

merci d'avance .

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×